BSCI: LAB EIGRP – Load Balancing

Bienvenue sur le deuxième Lab BSCI sur EIGRP et le Load-balancing, (partage de charge pour les Français).

Nous allons voir le Load balancing avec des Equal-costs, et des Unequal-costs, Enjoy !

Voici la topo:

bsci eigrp lab networklife

Dynagen

####
#
# Author: Benoit GONCALVES
# Course: BSCI - EIGRP - Load balancing
# Version: 1.1
#
####

autostart = True

[localhost:7200]
[[7200]]

[[ROUTER R1]]
image = c7200-adventerprisek9-mz.124-15.T6.bin
cnfg = R1.txt
npe = npe-400
ram = 160
nvram = 256
mmap = False
console = 2002
# modules/slots
# cabling
S1/0 = R2 S1/0

[[ROUTER R2]]
image = c7200-adventerprisek9-mz.124-15.T6.bin
cnfg = R2.txt
npe = npe-400
ram = 160
nvram = 256
mmap = False
console = 2003
# modules/slots
# cabling
S1/1 = R3 S1/1

[[ROUTER R3]]
image = c7200-adventerprisek9-mz.124-15.T6.bin
cnfg = R3.txt
npe = npe-400
ram = 160
nvram = 256
mmap = False
console = 2004
# modules/slots
# cabling
S1/0 = R1 S1/1

R1

hostname R1
!
interface Loopback 11
ip address 10.1.1.1 255.255.255.252
!
interface Loopback 15
ip address 10.1.1.5 255.255.255.252
!
interface Loopback 19
ip address 10.1.1.9 255.255.255.252
!
!
interface Serial 1/0
description R1 -> R2
bandwidth 64
ip address 10.1.102.1 255.255.255.248
clockrate 64000
no shutdown
!
interface Serial 1/1
description R1 -> R3
bandwidth 64
ip address 10.1.103.1 255.255.255.248
clockrate 64000
no shutdown
!
router eigrp 100
network 10.0.0.0
!
end

R2

hostname R2
!
interface Loopback 21
ip address 10.1.2.1 255.255.255.252
!
interface Loopback 25
ip address 10.1.2.5 255.255.255.252
!
interface Loopback 29
ip address 10.1.2.9 255.255.255.252
!
!
interface Serial 1/0
description R2 -> R1
bandwidth 64
ip address 10.1.102.2 255.255.255.248
clockrate 64000
no shutdown
!
interface Serial 1/1
description R2 -> R3
bandwidth 64
ip address 10.1.203.2 255.255.255.248
clockrate 64000
no shutdown
!
router eigrp 100
network 10.0.0.0
!
end

R3

hostname R3
!
interface Loopback 31
ip address 10.1.3.1 255.255.255.252
!
interface Loopback 35
ip address 10.1.3.5 255.255.255.252
!
interface Loopback 39
ip address 10.1.3.9 255.255.255.252
!
!
interface Serial 1/0
description R3 -> R1
bandwidth 64
ip address 10.1.103.3 255.255.255.248
clockrate 64000
no shutdown
!
interface Serial 1/1
description R3 -> R2
bandwidth 64
ip address 10.1.203.3 255.255.255.248
clockrate 64000
no shutdown
!
router eigrp 100
network 10.0.0.0
!
end

Une petite vue de la table de routage de R1:

R1#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     10.0.0.0/8 is variably subnetted, 12 subnets, 2 masks
D       10.1.3.8/30 [90/40640000] via 10.1.103.3, 01:06:49, Serial1/1
D       10.1.2.8/30 [90/40640000] via 10.1.102.2, 01:06:49, Serial1/0
C       10.1.1.8/30 is directly connected, Loopback19
D       10.1.3.0/30 [90/40640000] via 10.1.103.3, 01:06:49, Serial1/1
D       10.1.2.0/30 [90/40640000] via 10.1.102.2, 01:06:49, Serial1/0
C       10.1.1.0/30 is directly connected, Loopback11
D       10.1.3.4/30 [90/40640000] via 10.1.103.3, 01:06:49, Serial1/1
D       10.1.2.4/30 [90/40640000] via 10.1.102.2, 01:06:49, Serial1/0
C       10.1.1.4/30 is directly connected, Loopback15
C       10.1.103.0/29 is directly connected, Serial1/1
C       10.1.102.0/29 is directly connected, Serial1/0
D       10.1.203.0/29 [90/41024000] via 10.1.103.3, 01:06:49, Serial1/1
                      [90/41024000] via 10.1.102.2, 01:06:49, Serial1/0

Ainsi que la table de voisinage de nos 3 routeurs:

R1#sh ip ei nei
IP-EIGRP neighbors for process 100
H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
                                            (sec)         (ms)       Cnt Num
1   10.1.103.3              Se1/1             11 01:09:21  432  2592  0  8
0   10.1.102.2              Se1/0             12 01:10:12  369  2280  0  10
R2#sh ip ei nei
IP-EIGRP neighbors for process 100
H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
                                            (sec)         (ms)       Cnt Num
1   10.1.203.3              Se1/1             12 01:09:26  301  2280  0  6
0   10.1.102.1              Se1/0             10 01:10:17  952  5000  0  9
R3#sh ip ei nei
IP-EIGRP neighbors for process 100
H   Address                 Interface       Hold Uptime   SRTT   RTO  Q  Seq
                                            (sec)         (ms)       Cnt Num
1   10.1.203.2              Se1/1             14 01:09:31  352  2280  0  11
0   10.1.103.1              Se1/0             10 01:09:31  380  2280  0  10

Table topologique

La table topologique contient une vue de la topologie avoisinante, et nous pouvons voir toutes les routes possibles,

dont les « successor routes ».

R3#sh ip eigrp topology
IP-EIGRP Topology Table for AS(100)/ID(10.1.3.9)

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
       r - reply Status, s - sia Status

P 10.1.3.8/30, 1 successors, FD is 128256
        via Connected, Loopback39
P 10.1.2.8/30, 1 successors, FD is 40640000
        via 10.1.203.2 (40640000/128256), Serial1/1
P 10.1.1.8/30, 1 successors, FD is 40640000
        via 10.1.103.1 (40640000/128256), Serial1/0
P 10.1.3.0/30, 1 successors, FD is 128256
        via Connected, Loopback31
P 10.1.2.0/30, 1 successors, FD is 40640000
        via 10.1.203.2 (40640000/128256), Serial1/1
P 10.1.1.0/30, 1 successors, FD is 40640000
        via 10.1.103.1 (40640000/128256), Serial1/0
P 10.1.3.4/30, 1 successors, FD is 128256
        via Connected, Loopback35
P 10.1.2.4/30, 1 successors, FD is 40640000
        via 10.1.203.2 (40640000/128256), Serial1/1
P 10.1.1.4/30, 1 successors, FD is 40640000
        via 10.1.103.1 (40640000/128256), Serial1/0
P 10.1.103.0/29, 1 successors, FD is 40512000
        via Connected, Serial1/0
P 10.1.102.0/29, 2 successors, FD is 41024000
        via 10.1.103.1 (41024000/40512000), Serial1/0
        via 10.1.203.2 (41024000/40512000), Serial1/1
P 10.1.203.0/29, 1 successors, FD is 40512000
        via Connected, Serial1/1

Le plus impotant dans cette table topologique se situe à la fin, avec les 2 successors en etat passif.

R1 et R2 « advertisent » (annoncent) leurs subnet 10.1.102.0/30. Les deux routes ayant la même distance (40512000) elle sont toutes les deux installées dans la table topologique.

40512000 est le résultat de la métrique en fonction du chemin de destination du réseau 10.1.102.0/30.
Le calcul de la métrique se fait grâce à la formule suivante: (mais j’y reviendrais dans un prochain article sur les fondamentaux d’EIGRP):

metrique EIGRP

-

-

Avec les valeurs suivantes:

  • min(bandwidth) est la bande passante minimale le long du chemin, exprimée en kbit/s
  • les délais sont exprimés en microsecondes.
R3#sh ip eigrp topology 10.1.102.0/29
IP-EIGRP (AS 100): Topology entry for 10.1.102.0/29
  State is Passive, Query origin flag is 1, 2 Successor(s), FD is 41024000
  Routing Descriptor Blocks:
!Chemin passant par R1
  10.1.103.1 (Serial1/0), from 10.1.103.1, Send flag is 0x0
      Composite metric is (41024000/40512000), Route is Internal
      Vector metric:
        Minimum bandwidth is 64 Kbit
        Total delay is 40000 microseconds
        Reliability is 255/255
        Load is 1/255
        Minimum MTU is 1500
        Hop count is 1
!Chemin passant par R2
  10.1.203.2 (Serial1/1), from 10.1.203.2, Send flag is 0x0
      Composite metric is (41024000/40512000), Route is Internal
      Vector metric:
        Minimum bandwidth is 64 Kbit
        Total delay is 40000 microseconds
        Reliability is 255/255
        Load is 1/255
        Minimum MTU is 1500
        Hop count is 1

Les points importants de la vue ci-dessus sont:

  • Bandwidth metric: bande passante minimum utilisée sur ce lien (ici 64k).
  • Delay: Délai TOTAL sur ce lien (ici 40000 micro sec.)
  • Load : Charge du lien (255/255 = Full, ici il n’est pas utilisé)
  • MTU: le MTU le plus petit présent sur ce lien.
  • Hop count: Le nombre de saut (routeurs/Niveau 3) jusqu’au réseau distant

Load balancing Equal-Cost

EIGRP effectue un partage de charge entre R1 et R2 pour le réseau 10.1.102.0/30.

Comme nous venons de le voir, nous avons deux « coûts » égaux entre ces deux chemins.

R3#debug ip packet
IP packet debugging is on
R3#
R3#ping 10.1.102.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.1.102.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms
R3#
*Jan 13 18:39:01.579: IP: tableid=0, s=10.1.103.3 (local), d=10.1.102.1 (Serial1/0), routed via RIB
*Jan 13 18:39:01.583: IP: s=10.1.103.3 (local), d=10.1.102.1 (Serial1/0), len 100, sending
[...]
*Jan 13 18:39:01.747: IP: tableid=0, s=10.1.102.1 (Serial1/0), d=10.1.103.3 (Serial1/0), routed via RIB
*Jan 13 18:39:01.751: IP: s=10.1.102.1 (Serial1/0), d=10.1.103.3 (Serial1/0), len 100, rcvd 3
[...]
*Jan 13 18:39:01.763: IP: tableid=0, s=10.1.203.3 (local), d=10.1.102.1 (Serial1/1), routed via RIB
*Jan 13 18:39:01.763: IP: s=10.1.203.3 (local), d=10.1.102.1 (Serial1/1), len 100, sending
[...]
*Jan 13 18:39:02.055: IP: tableid=0, s=10.1.102.1 (Serial1/1), d=10.1.203.3 (Serial1/1), routed via RIB
*Jan 13 18:39:02.059: IP: s=10.1.102.1 (Serial1/1), d=10.1.203.3 (Serial1/1), len 100, rcvd 3
[...]
*Jan 13 18:39:02.067: IP: tableid=0, s=10.1.103.3 (local), d=10.1.102.1 (Serial1/0), routed via RIB
*Jan 13 18:39:02.071: IP: s=10.1.103.3 (local), d=10.1.102.1 (Serial1/0), len 100, sending
[...]
*Jan 13 18:39:02.187: IP: tableid=0, s=10.1.102.1 (Serial1/0), d=10.1.103.3 (Serial1/0), routed via RIB
*Jan 13 18:39:02.191: IP: s=10.1.102.1 (Serial1/0), d=10.1.103.3 (Serial1/0), len 100, rcvd 3
[...]
*Jan 13 18:39:02.203: IP: tableid=0, s=10.1.203.3 (local), d=10.1.102.1 (Serial1/1), routed via RIB
*Jan 13 18:39:02.207: IP: s=10.1.203.3 (local), d=10.1.102.1 (Serial1/1), len 100, sending
[...]
*Jan 13 18:39:02.555: IP: tableid=0, s=10.1.102.1 (Serial1/1), d=10.1.203.3 (Serial1/1), routed via RIB
*Jan 13 18:39:02.559: IP: s=10.1.102.1 (Serial1/1), d=10.1.203.3 (Serial1/1), len 100, rcvd 3
[...]

Nous voyons bien ci-dessus le partage de charge fait entre R1 (Serial1/0) et R2 (Serial1/1).

Unequal-Cost Load Balancing

R3#sh ip ei topo 10.1.2.0/30
*Jan 14 10:26:54.867: %SYS-5-CONFIG_I: Configured from console by console
IP-EIGRP (AS 100): Topology entry for 10.1.2.0/30
  State is Passive, Query origin flag is 1, 1 Successor(s), FD is 40640000
  Routing Descriptor Blocks:
  10.1.203.2 (Serial1/1), from 10.1.203.2, Send flag is 0x0
      Composite metric is (40640000/128256), Route is Internal
      Vector metric:
        Minimum bandwidth is 64 Kbit
        Total delay is 25000 microseconds
        Reliability is 255/255
        Load is 1/255
        Minimum MTU is 1500
        Hop count is 1
  10.1.103.1 (Serial1/0), from 10.1.103.1, Send flag is 0x0
      Composite metric is (41152000/40640000), Route is Internal
      Vector metric:
        Minimum bandwidth is 64 Kbit
        Total delay is 45000 microseconds
        Reliability is 255/255
        Load is 1/255
        Minimum MTU is 1500
        Hop count is 2

Nous allons changer la valeur des bandwidth comme suit:

bsci eigrp lab networklife

Voici comment effectuer ce changement:

R1(config)#interface serial 1/0
R1(config-if)#bandwidth 128
R1(config-if)#clock rate 128000
R1(config-if)#interface serial 1/1
R1(config-if)#bandwidth 128
!
R2(config)#interface serial 1/0
R2(config-if)#bandwidth 128
!
R3(config)#interface serial 1/0
R3(config-if)#clock rate 128000
R3(config-if)#bandwidth 128

Et maintenant, voici la nouvelle topologie, vue par EIGRP.
Le chemin préféré de R3 pour aller vers R2 est R1, car deux saut de 128k vont plus vites qu’un saut de 64 !!

R3#sh ip ei topo 10.1.2.0/30
IP-EIGRP (AS 100): Topology entry for 10.1.2.0/30
  State is Passive, Query origin flag is 1, 1 Successor(s), FD is 21152000
  Routing Descriptor Blocks:
 10.1.103.1 (Serial1/0), from 10.1.103.1, Send flag is 0x0
      Composite metric is (21152000/20640000), Route is Internal
      Vector metric:
        Minimum bandwidth is 128 Kbit
        Total delay is 45000 microseconds
        Reliability is 255/255
        Load is 1/255
        Minimum MTU is 1500
        Hop count is 2
  10.1.203.2 (Serial1/1), from 10.1.203.2, Send flag is 0x0
      Composite metric is (40640000/128256), Route is Internal
      Vector metric:
        Minimum bandwidth is 64 Kbit
        Total delay is 25000 microseconds
        Reliability is 255/255
        Load is 1/255
        Minimum MTU is 1500
        Hop count is 1

bsci eigrp lab networklife

-

-

-

-

Nous allons maintenant manipuler la Variance d’EIGRP.
Variance : Variance x FD (Feasible Distance pour chaque route dans la table de routage). Par exemple avec une Variance de 2, si nous avons deux chemins pour une destination,  si 25 paquets sont envoyés sur une interface, 50 seront envoyés sur l’autre. ou Si 64 paquets sont envoyés sur une interface, 128 seront envoyés sur l’autre… etc.

Avant d’effectuer la manipulation, on garde la table de routage actuelle du R3

R3#sh ip route eigrp
     10.0.0.0/8 is variably subnetted, 12 subnets, 2 masks
D       10.1.2.8/30 [90/21152000] via 10.1.103.1, 00:18:16, Serial1/0
D       10.1.1.8/30 [90/20640000] via 10.1.103.1, 00:18:16, Serial1/0
D       10.1.2.0/30 [90/21152000] via 10.1.103.1, 00:18:16, Serial1/0
D       10.1.1.0/30 [90/20640000] via 10.1.103.1, 00:18:16, Serial1/0
D       10.1.2.4/30 [90/21152000] via 10.1.103.1, 00:18:16, Serial1/0
D       10.1.1.4/30 [90/20640000] via 10.1.103.1, 00:18:16, Serial1/0
D       10.1.102.0/29 [90/21024000] via 10.1.103.1, 00:18:16, Serial1/0

Maintenant, on change la variance du process EIGRP à 2:

R3#deb ip eigrp 100
IP-EIGRP Route Events debugging is on
R3#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
R3(config)#router eigrp 100
R3(config-router)#variance 2

*Jan 14 10:51:05.023: IP-EIGRP(Default-IP-Routing-Table:100): 10.1.3.8/30 routing table not updated thru 10.1.203.2
*Jan 14 10:51:05.027: IP-EIGRP(Default-IP-Routing-Table:100): route installed for 10.1.2.8  ()
*Jan 14 10:51:05.031: IP-EIGRP(Default-IP-Routing-Table:100): route installed for 10.1.2.8  ()
*Jan 14 10:51:05.035: IP-EIGRP(Default-IP-Routing-Table:100): route installed for 10.1.1.8  ()
*Jan 14 10:51:05.039: IP-EIGRP(Default-IP-Routing-Table:100): 10.1.1.8/30 routing table not updated thru 10.1.203.2
*Jan 14 10:51:05.043: IP-EIGRP(Default-IP-Routing-Table:100): 10.1.3.0/30 routing table not updated thru 10.1.203.2
*Jan 14 10:51:05.047: IP-EIGRP(Default-IP-Routing-Table:100): route installed for 10.1.2.0  ()
*Jan 14 10:51:05.051: IP-EIGRP(Default-IP-Routing-Table:100): route installed for 10.1.2.0  ()
*Jan 14 10:51:05.055: IP-EIGRP(Default-IP-Routing-Table:100): route installed for 10.1.1.0  ()
*Jan 14 10:51:05.059: IP-EIGRP(Default-IP-Routing-Table:100): 10.1.1.0/30 routing table not updated thru 10.1.203.2
*Jan 14 10:51:05.063: IP-EIGRP(Default-IP-Routing-Table:100): 10.1.3.4/30 routing table not updated thru 10.1.203.2
*Jan 14 10:51:05.067: IP-EIGRP(Default-IP-Routing-Table:100): route installed for 10.1.2.4  ()
*Jan 14 10:51:05.071: IP-EIGRP(Default-IP-Routing-Table:100): route installed for 10.1.2.4  ()
*Jan 14 10:51:05.075: IP-EIGRP(Default-IP-Routing-Table:100): route installed for 10.1.1.4  ()
*Jan 14 10:51:05.079: IP-EIGRP(Default-IP-Routing-Table:100): 10.1.1.4/30 routing table not updated thru 10.1.203.2
*Jan 14 10:51:05.079: IP-EIGRP(Default-IP-Routing-Table:100): 10.1.103.0/29 routing table not updated thru 10.1.203.2
*Jan 14 10:51:05.079: IP-EIGRP(Default-IP-Routing-Table:100): route installed for 10.1.102.0  ()
*Jan 14 10:51:05.079: IP-EIGRP(Default-IP-Routing-Table:100): route installed for 10.1.102.0  ()

Voyons ce qui à changé:

R3#sh ip route
*Jan 14 10:52:38.103: %SYS-5-CONFIG_I: Configured from console by consoleroute
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

     10.0.0.0/8 is variably subnetted, 12 subnets, 2 masks
C       10.1.3.8/30 is directly connected, Loopback39
D       10.1.2.8/30 [90/40640000] via 10.1.203.2, 00:01:34, Serial1/1
                    [90/21152000] via 10.1.103.1, 00:01:34, Serial1/0
D       10.1.1.8/30 [90/20640000] via 10.1.103.1, 00:01:34, Serial1/0
C       10.1.3.0/30 is directly connected, Loopback31
D       10.1.2.0/30 [90/40640000] via 10.1.203.2, 00:01:34, Serial1/1
                    [90/21152000] via 10.1.103.1, 00:01:34, Serial1/0
D       10.1.1.0/30 [90/20640000] via 10.1.103.1, 00:01:34, Serial1/0
C       10.1.3.4/30 is directly connected, Loopback35
D       10.1.2.4/30 [90/40640000] via 10.1.203.2, 00:01:34, Serial1/1
                    [90/21152000] via 10.1.103.1, 00:01:34, Serial1/0
D       10.1.1.4/30 [90/20640000] via 10.1.103.1, 00:01:34, Serial1/0
C       10.1.103.0/29 is directly connected, Serial1/0
D       10.1.102.0/29 [90/41024000] via 10.1.203.2, 00:01:35, Serial1/1
                      [90/21024000] via 10.1.103.1, 00:01:35, Serial1/0
C       10.1.203.0/29 is directly connected, Serial1/1

Ces routes aux coûts inégaux se voient également dans la table topologique EIGRP, même
s’ils ne sont pas considérés comme des successeurs (la distance n’est pas plus petite que la feasible distance).
On vérifie celà avec un « show ip eigrp topology ».

R3#sh ip ei topo
IP-EIGRP Topology Table for AS(100)/ID(10.1.3.9)

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
       r - reply Status, s - sia Status

P 10.1.3.8/30, 1 successors, FD is 128256
        via Connected, Loopback39
P 10.1.2.8/30, 1 successors, FD is 21152000
        via 10.1.103.1 (21152000/20640000), Serial1/0
        via 10.1.203.2 (40640000/128256), Serial1/1
P 10.1.1.8/30, 1 successors, FD is 20640000
        via 10.1.103.1 (20640000/128256), Serial1/0
P 10.1.3.0/30, 1 successors, FD is 128256
        via Connected, Loopback31
P 10.1.2.0/30, 1 successors, FD is 21152000
        via 10.1.103.1 (21152000/20640000), Serial1/0
        via 10.1.203.2 (40640000/128256), Serial1/1
P 10.1.1.0/30, 1 successors, FD is 20640000
        via 10.1.103.1 (20640000/128256), Serial1/0
P 10.1.3.4/30, 1 successors, FD is 128256
        via Connected, Loopback35
P 10.1.2.4/30, 1 successors, FD is 21152000
        via 10.1.103.1 (21152000/20640000), Serial1/0
        via 10.1.203.2 (40640000/128256), Serial1/1
P 10.1.1.4/30, 1 successors, FD is 20640000
        via 10.1.103.1 (20640000/128256), Serial1/0
P 10.1.103.0/29, 1 successors, FD is 20512000
        via Connected, Serial1/0
P 10.1.102.0/29, 1 successors, FD is 21024000
        via 10.1.103.1 (21024000/20512000), Serial1/0
        via 10.1.203.2 (41024000/20512000), Serial1/1
P 10.1.203.0/29, 1 successors, FD is 40512000
        via Connected, Serial1/1

L’équilibrage de charge sur des liaisons série se produit en utilisant des blocs de paquets, leurs nombre est enregistré dans les informations de la table de routage.
Utilisez le « show ip route 10.1.2.0″ pour obtenir une vue détaillée de la façon dont le partage de traffic se produit.

R3#sh ip route 10.1.2.0
Routing entry for 10.1.2.0/30
  Known via "eigrp 100", distance 90, metric 21152000, type internal
  Redistributing via eigrp 100
  Last update from 10.1.203.2 on Serial1/1, 00:07:01 ago
  Routing Descriptor Blocks:
    10.1.203.2, from 10.1.203.2, 00:07:01 ago, via Serial1/1
      Route metric is 40640000, traffic share count is 25
      Total delay is 25000 microseconds, minimum bandwidth is 64 Kbit
      Reliability 255/255, minimum MTU 1500 bytes
      Loading 1/255, Hops 1
  * 10.1.103.1, from 10.1.103.1, 00:07:01 ago, via Serial1/0
      Route metric is 21152000, traffic share count is 48
      Total delay is 45000 microseconds, minimum bandwidth is 128 Kbit
      Reliability 255/255, minimum MTU 1500 bytes
      Loading 1/255, Hops 2

Nous pouvons voir que 25 paquets sont routés vers R2 pour 48 paquets routés vers R1.

2 Comments

  1. clucas 14 janvier 2010

    Salut,

    Dans ta conf originale, il te manque routeur eigrp bla blah blah …

    Amicalement,
    Christophe

  2. Benoit 14 janvier 2010

    Ouai je l’avais ajouté pendant le Lab moi même, je viens de l’ajouter aux fichiers de configs de Dynagen. Merci!

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>