Lab. Dynagen de préparation au CCNP ISCW

Je suis actuellement en train de rassembler tous les outils pour pouvoir étudier correctement la certification CCNP ISCW. Voici un fichier Dynagen de préparation aux topologies de l’ISCW, je l’ai trouvé sur le site http://7200emu.hacki.at qui est le forum de Dynagen.

Ce site propose entre autre des explication pour la virtualisation de routeurs avec Dynagen, mais également des fichiers de topologies pour s’entrainer sur les différentes certifications CISCO. Apparemment, certaine personnes ont même réussi à  passer le CCNP sans avoir besoin d’acheter de matériel. Je pense qu’il sera quand même nécessaire d’investir dans un switch L3 pour le BCMSN car nous ne pouvons émuler les switchs avec cet outil.

Voici la topologie de ce Laboratoire pour la préparation de l’ISCW (Implementing a secure and converged WAN):

iscw lab dynagen

Et voici le fichier .Net :

#################################################################
# Vendor: Cisco
# Course: Implementing Secure Converged Wide Area Networks (ISCW)
# Version: 1.1
# Date: 16.03.2007
# Modified: 20.04.2009
#################################################################

autostart = False

[localhost:7200]
[[7200]]
[[ROUTER HQ]]
image = c7200-adventerprisek9-mz.124-15.T6.bin
cnfg = startup-HQ.txt
npe = npe-400
ram = 160
nvram = 256
mmap = False
console = 2001
# modules/slots
# cabling
#f0/0 = SW1 1
f1/0 = Branch f1/0
s2/0 = ISP s2/0

[[ROUTER Branch]]
image = c7200-adventerprisek9-mz.124-15.T6.bin
cnfg = startup-BRANCH.txt
npe = npe-400
ram = 160
nvram = 256
mmap = False
console = 2002
# modules/slots
# cabling
#f0/0 = SW2 1
s2/0 = ISP s2/1

[[ROUTER ISP]]
image = c7200-adventerprisek9-mz.124-15.T6.bin
cnfg = startup-ISP.txt
npe = npe-400
ram = 160
nvram = 256
mmap = False
console = 2003
# modules/slots
# cabling

#[[ethsw SW1]]
#1 = access 1
# *** Intel(R) PRO/100 VE Network Connection ***
#2 = access 1 NIO_gen_eth:\Device\NPF_{060721B4-B6AF-4E9C-895A-5A47DF1D5FDE}
# *** VMware Virtual Ethernet Adapter ***
#3 = access 1 NIO_gen_eth:\Device\NPF_{191FF5F2-E46A-4B15-B5AA-43F38E57F25C}

#[[ethsw SW2]]
#1 = access 1

startup-BRANCH.txt

enable secret cisco
!
no ip domain lookup
ip http server
hostname Branch
!
interface f0/0
ip address 10.6.6.1 255.255.255.0
!
interface f1/0
ip address 10.2.1.2 255.255.255.0
no shutdown
!
interface s2/0
ip address 10.4.1.2 255.255.255.0
no shutdown
!
interface loopback 0
ip address 10.0.1.2 255.255.255.255
no shutdown
!
line vty 0 4
exec-timeout 0 0
password cisco
login
!
!
end

startup-HQ.txt

enable secret cisco
!
no ip domain lookup
ip http server
hostname HQ
!
interface f1/0
ip address 10.2.1.1 255.255.255.0
no shutdown
!
interface s2/0
ip address 10.4.1.1 255.255.255.0
no shutdown
!
interface loopback 0
ip address 10.0.1.1 255.255.255.255
no shutdown
!
line vty 0 4
exec-timeout 0 0
password cisco
login
!
!
end

startup-ISP.txt

enable secret cisco
!
no ip domain lookup
ip http server
hostname ISP
!

interface s2/0
ip address 10.4.1.2 255.255.255.0
no shutdown
!
interface s2/1
ip address 10.5.1.1 255.255.255.0
no shutdown
!
interface loopback 0
ip address 10.10.10.10 255.255.255.0
no shutdown
!
line vty 0 4
exec-timeout 0 0
password cisco
login
!
!
end

Je posterai sur mon blog toutes les configurations en fonction des TP que j’effectuerai à  partir des exemples du CISCO Press (que j’ai commandé et qui devrait arriver d’ici quelques jours). Pour le moment, il me manque l’IOS (c7200-adventerprisek9-mz.124-9.T3.bin), je ne l’ai pas encore trouvé sur la toile, donc si quelqu’un l’à , je suis preneur !

Benoit

Network engineer CCIE #47705, focused on R&S, Data Center and SDN.

More Posts - Website

Follow Me:
TwitterLinkedIn

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>